Формат уникальной даты по строке (условное форматирование по формуле)

Формат уникальной даты по строке (условное форматирование по формуле)

Задача заключается в следующем – по столбцу E нужно выделить дату, уникальную относительно дат по своей строке. То есть в 6-й строке дату 18.09.2020 из ячейки E5 нужно выделить, потому что в диапазоне B5:H5 таких больше нет. А дату 10.09.2020 из ячейки E6 выделять не будем, ибо такая же есть в ячейке той же строки, в H6.

Функция СЧЁТЕСЛИ может посчитать количество ячеек с указанной датой в диапазоне строки и если ответом функции будет 1, то дата уникальна. А, стало быть, это повод выделить её цветом.

Порядок настроек.

1) Выделите диапазон ячеек, среди которых будем выделять цветом уникальные. В примере это E5:E12.

2) Выполните команду Главная – Условное форматирование – Создать правило.

3) В появившемся окне выберите 6-й тип правил «Использовать формулу для определения форматируемых ячеек».

4) В поле введите формулу. В примере это =СЧЁТЕСЛИ($B5:$H5;E5)=1

5) Настройке оформление кнопкой Формат и нажмите ОК. Готово.

Кажется, это проще, чем выполнять подобное форматирование вручную :))

 

Научиться работать с условным форматированием по формуле можно в рамках одноимённого урока из курса «Большие таблицы». Именно этот урок можно купить отдельно - НАЖМИТЕ ЗДЕСЬ.