Одинаковые номера п/п для повторяющихся записей
Номера п/п для повторяющихся записей





Как формулой сделать одинаковые номера для повторяющихся записей? Они отсортированы, но число повторений каждой записи – разное.

Конспекты

Курсы

Практикум


Скачать файл
Ссылка на курс
Теги: Вопрос-ответ по Excel.

Номера п/п для повторяющихся записей

Как формулой сделать одинаковые номера для повторяющихся записей? Они отсортированы, но число повторений каждой записи – разное. Уровень сложности: Excel-III: Формулы и встроенные функции в Excel (8 ак.ч.)

Как формулой записать одинаковые порядковые номера для одинаковых записей? Таково было желание участника одного из моих курсов.

Формула для ячейки A4: 

=ЕСЛИ(СЧЁТЕСЛИ($B$3:B4; B4)>1; A3; МАКС($A$3:A3)+1)

Как прочитать эту формулу:

Обучение по функциям можно пройти отдельно, смотрите расписание здесь.

ВИДЕО с примером в Instagram и Facebook можно посмотреть у olesya.excel по хэштегу #лис_ном_90

 

Похожие материалы

НЕ-Условное форматирование для рядов диаграммы
Цвет диаграммы по условию
Как сделать так, чтобы столбики диаграммы окрашивались в нужный цвет в зависимости от величины значения?

Получение данных по последней заполняемой ячейке
Ссылка на последнюю ячейку
Разбираем различные задачи из реальной практики в Microsoft Excel и находим успешные решения. К примеру вложен файл с образцом, его можно скачать по кнопке.

Номера п/п для повторяющихся записей
Одинаковые номера п/п для повторяющихся записей
Как формулой сделать одинаковые номера для повторяющихся записей? Они отсортированы, но число повторений каждой записи – разное.

Меняйте таблицу, не редактируя после этого номер.
№ п/п - полностью автоматизированный
Как настроить порядковый номер формулой, чтобы его не приходилось переделывать после работы с таблицей?

Заказчики

Я сотрудничаю с многими известными компаниями. Вот некоторые из них:

ВТБ МегаФон Глобус Абсолют

Связаться с автором

Оставьте ваше имя и адрес электронной почты, в ближайшее время я свяжусь
с вами для консультации и отвечу на вопросы!



Оставляя заявку, вы соглашаетесь на обработку ваших персональных данных.