Одинаковые номера п/п для повторяющихся записей
Номера п/п для повторяющихся записей





Как формулой сделать одинаковые номера для повторяющихся записей? Они отсортированы, но число повторений каждой записи – разное.

Конспекты

Курсы

Практикум


Скачать файл
Ссылка на курс
Теги: Вопрос-ответ по Excel.

Номера п/п для повторяющихся записей

Как формулой сделать одинаковые номера для повторяющихся записей? Они отсортированы, но число повторений каждой записи – разное. Уровень сложности: Excel-III: Формулы и встроенные функции в Excel (8 ак.ч.)

Как формулой записать одинаковые порядковые номера для одинаковых записей? Таково было желание участника одного из моих курсов.

Формула для ячейки A4: 

=ЕСЛИ(СЧЁТЕСЛИ($B$3:B4; B4)>1; A3; МАКС($A$3:A3)+1)

Как прочитать эту формулу:

Обучение по функциям можно пройти отдельно, смотрите расписание здесь.

ВИДЕО с примером в Instagram и Facebook можно посмотреть у olesya.excel по хэштегу #лис_ном_90

 

Похожие материалы

Переделка номеров текстовыми функциями
Исправление текста в ячейке с помощью текстовых функций
Как убрать лишние символы из ячеек формулой? Как разделить текст формулами? Как собрать текст в одну ячейку?

Табель учёта рабочего времени в EXCEL
Заполнение рабочих часов, праздников и выходных дней с помощью формул
Как формулами настроить заполнение табеля учета рабочего времени? Шаблон такого табеля можно скачать в этом уроке.

Номера п/п для повторяющихся записей
Одинаковые номера п/п для повторяющихся записей
Как формулой сделать одинаковые номера для повторяющихся записей? Они отсортированы, но число повторений каждой записи – разное.

ВПР может (!) найти второе одинаковое название
Поиск ВПР 2-го значения
Как составить функцию ВПР, чтобы она нашла несколько значений в таблице?

Заказчики

Я сотрудничаю с многими известными компаниями. Вот некоторые из них:

ВТБ МегаФон Глобус Абсолют

Связаться с автором

Оставьте ваше имя и адрес электронной почты, в ближайшее время я свяжусь
с вами для консультации и отвечу на вопросы!



Оставляя заявку, вы соглашаетесь на обработку ваших персональных данных.